Akuvox Video-TFE R29C-L Main Body, LTE, facial recognition, Android, silver
MSRP: €1,885.05
Available, delivery time: 1-2 Tage
Product information "Akuvox Video-TFE R29C-L Main Body, LTE, facial recognition, Android, silver"
Highlights
- Enables audio and visual monitoring of doors/gates which increase security on residential or commercial premises
- Dual camera for anti-counterfeit, completely solve all kinds of photos and video deception on various carries
- Face verification accuracy >99% ; face comparison speed <0.6s per person; false recognition rate<0.1%
- Allows both audio and video communication to an IP phone, mobile client, or softphone
- Enables the ability to remotely control the door/gate
- Speeds response time to visitors, delivery and service personnel that require access
- Using LTE technology to combine minimum installation when installed at sites
Perfect Doorphone choice for daily life
Sometimes running or replacing cables is not cost effective or near impossible especially in older apartment buildings or established homes or businesses.
A cost-effective alternative is to use the mobile networks to bypass cables altogether. Akuvox's Video Doorphone R29C-L is designed to remove cables
from the solution solving what has become an expensive problem for many
Akuvox Smart Plus
Akuvox SmartPlus enables tenants to see and speak with visitors, open doors, monitor building entrances and issue virtual keys from their smartphones, and simplifies building access management for property managers and owners. State-of-the-art smart door phones, an easy-to-use APP-SmartPlus mobile intercom, and a powerful cloud-based management portal are designed to deliver an unparalleled building experience.

You want to learn more about Akuvox Smart Plus. Then click here.
Article properties
| TFE Anzahl Ruftasten: | 0 |
|---|---|
| TFE Betriebssystem: | Android |
| TFE Fingerprint: | NEIN |
| TFE IP Schutzklasse: | IP 65 |
| TFE Installationsart: | Aufputz, In&Outdoor |
| TFE Keypad: | JA |
| TFE LCD Display: | JA |
| TFE POE: | JA |
| TFE RFID Cardreader: | JA 13,56MHz, JA 125KHz, JA NFC |
| TFE Vandalismusschutzklasse: | IK06 |
| TFE Video: | JA |
| TFE Videoauflösung: | 3MPixel |
| TFE WIFI: | NEIN |
* Your selection is saved in a cookie for shop.allnet.de
4duino 13,56KHz kompatible RFID ID Karte, Plastik weiß. AA132 Nur für Geräte mit Frequenz 13,56MH geeignet!
Available, delivery time: 1-2 Tage
4duino 13,56KHz kompatible RFID ID Karte, Kunststoff blau. AA133 Nur für Geräte mit Frequenz 13,56MHz geeignet! NXP NTAG216 Mifare Classic 1k ISO 14443-3A
Available, delivery time: 1-2 Tage
Akuvox TFE R29 Unterputzkasten
Available, delivery time: 1-2 Tage
Available, delivery time: 1-2 Tage
The ALLNET DS10 is a special display for integration into PBXs and door stations. The SIP integration makes it possible to integrate the display as a telephone in a PBX, e.g. Fritz Box, 3CX etc.. It is also possible to configure the display as a PBX. I.e. you can use it as a PBX for telephony. Another special feature is the possibility to store action URL's as buttons. With this it is possible to call the lift or to operate a door opener. 2 built-in relays can also be controlled to realize further switching operations. The built-in SOS function is especially suitable for elderly people. It is possible to store several phone numbers which can be called simultaneously. Playstore integration for integration into home automation solutions and flexible use, automatic display shutdown and touch to wake function. Technical Details Front panel: Plastic RAM / ROM: 2GB / 8GB Display: 10 Inch IPS LCD Screen: 10 Inch capacitive touch screen Wi-Fi: IEEE802.11 b/g/n, @2.4GHz BLE: Support BLE 4.2 Camera: 1MP camera, CMOS Memory slot:1 Micro SD slot RS485 port: Support Relays out: 2 Bell in: 1 Microphone: -26dB Speaker: Dual speakers, 4Ω / 3W Ethernet ports: 1xRJ45, 10/100Mbps adaptive 802.3af Power-over-Ethernet 12V DC connector (if not using PoE) Tamper resistant: Support Installation: Wall-mounted & Desktop Dimension: 251x182.5x29.75mm Working Humidity: 10~90 Working Temperature: -10°C ~ +45°C Storage Temperature: -20°C ~ +70°C Touch Screen Display Display Mode: Normally black, Transmissive LCD Size: 10inch (Diagonal) Aspect Ratio: 16:10 Resolution: 1280x800 Contrast ratio: 900:1 Luminance: 350 cd/m² Viewing Angle: 80° Left, 80° Right, 80° Upper, 80° Lower Touch Screen: Projected capacitive Audio SIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711μ, G.729 Broadband audio codec: G.722 DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info Echo Cancellation Voice Activation Detection Comfort Noise Generator Automatic Gain Control Video Streaming formats: H.263 & H.264 Networking Protocols support: IPv4, IPv6, HTTP, HTTPS, FTP, TFTP, SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP, UDP, TLS, ICMP, DHCP, ARP Deployment & Maintenance Auto-Provisioning Web management portal Web-based packet dump Configuration backup / restore Firmware upgrade System logs (include door access logs)
Available, delivery time: 1-2 Tage